[aroma.affymetrix] Installing aroma.affymetrix v1.8.0: Retry now if it didn't update before

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[aroma.affymetrix] Installing aroma.affymetrix v1.8.0: Retry now if it didn't update before

Henrik Bengtsson-4
Hi,

if you tried to update to aroma.affymetrix v1.8.0 but you're still
stuck with v1.7.0, then it was due to a server mistake.  It should
work now:

source("http://aroma-project.org/hbLite.R");
hbInstall("aroma.affymetrix");

Sorry about that!

/Henrik

--
When reporting problems on aroma.affymetrix, make sure 1) to run the latest version of the package, 2) to report the output of sessionInfo() and traceback(), and 3) to post a complete code example.


You received this message because you are subscribed to the Google Groups "aroma.affymetrix" group with website http://www.aroma-project.org/.
To post to this group, send email to [hidden email]
To unsubscribe and other options, go to http://www.aroma-project.org/forum/